您现在的位置是:选股宝 > 选股方法 >

暴涨前选股指标公式,通达信游资主图指标公式

2020-02-27 09:51选股方法 人已围观

简介暴涨前选股指标公式 M:=7; A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N); A1:=HIGH-REF(HIGH,1); A2:=REF(LOW,1)-LOW; DMP:=SUM(IF(A10 AND A1A2,A1,0),N);...

  暴涨前选股指标公式 M:=7;
 
  A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
 
  A1:=HIGH-REF(HIGH,1);
 
  A2:=REF(LOW,1)-LOW;
 
  DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
 
  DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
 
  PDI:=DMP*100/A;
 
  MDI:=DMM*100/A;
 
  ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,M);
 
  ADXR:=(ADX+REF(ADX,M))/2;
 
  暴涨前:IF(ADX>90 AND PDI=0,3,0),LINETHICK2,COLORFFFFFF;
 
  通达信游资主图指标公式
 
  在均线系统上加入了许多操盘信号,有盘面分析,有买卖点提示,有变盘窗口提示,有顶底提示,有短线波段等提示。
 
  周线中的趋向指标DMI在最近出现过图上的红三角标志,这个标志是“双蹄并进”技术形态,在以前的系列视频中讲过这个形态,可以回看一下,条件选股公式源码如下:
 
  MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
 
  HD:=HIGH-REF(HIGH,1);
 
  LD:=REF(LOW,1)-LOW;
 
  DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
 
  DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
 
  PDI:=DMP*100/MTR;
 
  MDI:=DMM*100/MTR;
 
  ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
 
  ADXR:=EXPMEMA(ADX,6);
 
  N1:=BARSLAST(CROSS(PDI,MDI));
 
  N2:=BARSLAST(CROSS(ADX,ADXR));
 
  T:=N1<10 AND N1>=N2 AND CROSS(ADX,ADXR) AND PDI<58 AND PDI>MDI AND PDI>ADX;
 
  EXIST(T,3);
 
  这两个公式都有了,就可以开始选股了:
 
  选股公式实战解析
 
  两个选股公式相结合,注意选择的周期是不同的,这两个公式也可以写到一块,用到引用跨周期的数据,很麻烦,没有这种方法简单,但是对于指标公式的初学者,如果为了练手,是可以尝试编辑的,等你熟练以后,怎样简单怎样来,所以,学习就是一个把书看厚,再看薄的过程。
 
  选出股票以后,当时就买进,我测试了一下,基本上就算是买在底部区间了,但是再看日线,

Tags:

本栏推荐

标签云